Jump to content

Vandal updates and Samplitude


Recommended Posts

There seems to be Vandal version 1.104 while Samplitude 11.1 has older Vandal (probably 1.103). I downloaded 1.104, but it operates in demo mode.

Is there a way to make the Vandal VST recognize the host and if the host is Samplitude to run as authorized version instead of operating in demo mode. This way we would not have to wait for the next Samplitude patch in order to have the most recent Vandal?

Link to comment
Share on other sites

Sorry, there is no such way (neither technical nor in terms of licensing).

Due to current roeadmaps and priorities, development on Vandal is constantly taking place. But we don't synchronize that with Samplitude update releases (which would just slow down things in other corners). So, although one version may be always ahead from the other, this is not intended. But we try to keep release time spans and feature discrepancy as close as possible.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...