Jump to content

Sound falls apart at the same point in playback


pjarrett
 Share

Recommended Posts

I thought this was happening in the past because I had a crappy computer. I have a new computer and Windows 7 32 home edition now and the exact same thing is happening. Sound falls apart at about two miniutes into the song. During recording and playback. Thought it was maybe my firewire and firepod but it happens with the computer sound card as well. When I burn a CD on Samp. It sounds fine. Also if I stop play back at the 2 min mark it will play fine from that point on but not from the begining to the end of the song. I am currently using Samp 9 pro. Could this just be a problem with 9 pro? Maybe its my buffer settings? Thinking of upgrading to 11Pro but don't want this problem. Attached some pics of settings.

post-9168-1290672835_thumb.png

post-9168-1290673287_thumb.png

post-9168-1290673315_thumb.png

Link to comment
Share on other sites

hi,

is it always at 2 minutes in the song ? what have you on the song @2 mn ? some crappy plug or EA on an object ?

Is the song heavy loaded (tracks, plugs ...) ?

Seen your images, I would try 24b instead of 32b for card communication (even if it works, any card is 32b so there's no reason to let in 32b).

And what's the clock source ? is it internal Firepod one ?

cheers

Phil

Link to comment
Share on other sites

Thanks for your help. Always at the same point in the song. All plugs off and before I was only using Samp plugs and UAD. 24 tracks. No effects now. I will change to 24b. Firepod is external.

hi,

is it always at 2 minutes in the song ? what have you on the song @2 mn ? some crappy plug or EA on an object ?

Is the song heavy loaded (tracks, plugs ...) ?

Seen your images, I would try 24b instead of 32b for card communication (even if it works, any card is 32b so there's no reason to let in 32b).

And what's the clock source ? is it internal Firepod one ?

cheers

Phil

Link to comment
Share on other sites

Switched to 24b same problem.

Thanks for your help. Always at the same point in the song. All plugs off and before I was only using Samp plugs and UAD. 24 tracks. No effects now. I will change to 24b. Firepod is external.
hi,

is it always at 2 minutes in the song ? what have you on the song @2 mn ? some crappy plug or EA on an object ?

Is the song heavy loaded (tracks, plugs ...) ?

Seen your images, I would try 24b instead of 32b for card communication (even if it works, any card is 32b so there's no reason to let in 32b).

And what's the clock source ? is it internal Firepod one ?

cheers

Phil

Link to comment
Share on other sites

have you some makers on the timeline ? an active range that could stop the Play/Rec ?

In Rec option, you can set up a recording time, if I recall correctly, have you checked that ?

By asking for Sync (clock source) I mean the clock name looks like an external source, not the Firepod one, am I right ?

Have you Samplitude sync'ed to an external machine ? If so, you should have a look at the machine for active locator or look at the Sync Options in Samp in case of stange settings.

If not, except a corrupted VIP, I don't know what it could be.

So, open a new VIP, select all the objects in the old and move them, save as, and close the old. Does the new VIP still stop ?

good luck

cheers

Phil

Link to comment
Share on other sites

Yes I was wondering about the Sync setting looks a bit odd to me although I don't have a Firepod. Are there any other options in the sync drop down menu? Also you could experiment with the slider setting. It's on peakmeter only monitoring.Try it to the far right.

Regards

Kraznet

Link to comment
Share on other sites

If you're just recording straight audio there's no reason to have any external synchronisation . From looking on the Presonus website the Firepod and has eight analog microphone inputs and two line inputs . If that's the setup you're using you shouldn't need to touch that synchronisation window at all. What exactly is the MSU sync output?

Regards

Kraznet

Link to comment
Share on other sites

I just looked at the Firepod manual. See attached screenshots. You need to set the clock to internal and the sample rate of Firepod must match the sample rate of the Samplitude project.

post-1463-1290723931_thumb.jpg

Press I to open the Project Options and make sure the sample rate of the project matches the Firepod control panel.

post-1463-1290724010_thumb.jpg

Regards

Kraznet

Link to comment
Share on other sites

Same thing happens when I use the onboard sound card setting. Not a presonus problem. Sample rate is the same. Actually I have tracks already recorded but when I try toi record new tracks the playback breaks up at the same point. Really appreciate your help;

I just looked at the Firepod manual. See attached screenshots. You need to set the clock to internal and the sample rate of Firepod must match the sample rate of the Samplitude project.

post-1463-1290723931_thumb.jpg

Press I to open the Project Options and make sure the sample rate of the project matches the Firepod control panel.

post-1463-1290724010_thumb.jpg

Regards

Kraznet

post-9168-1290726421_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...