Jump to content

MS 15 Oxygen 8 Set Up - Automation Not Working...


bookz
 Share

Recommended Posts

Hello... I'm trying to set up my Oxygen 8 to control the Automation Fader... I've tried multiple ways...

When I go through the Hardware Controller Set up... and I try linking the knobs on my Oxy 8 with the Track Automation, it won't move the automation fader.. I can get it to work with the Automation Set on/off, Automation Read, Automation Latch etc.. but for whatever reason it wont move the Automation fader/slider... I don't know what the problem is....

I've tried it while using my own custom controller set-up, and I've also done edits to the Mackie HUI and the Mackie Controller set-ups.. but nothing seems to be able to move this automation fader for whatever reason.

Doesn't really make sense.. everything else will move except that slider

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...