Jump to content

samp 11 newby


Jigs
 Share

Recommended Posts

Hello,

We are new at the samp 11. It's the download version and we are using windows xp OS. We have a DX7 as a controler and when we record something midi, there is an actual delay from the time you hit the key to the time you hear the sound. Any settings we should change? We also get pops and cracks during the recording....Ram is 4 gig and process is 2.9 gig...Thanks in advance

Link to comment
Share on other sites

You need to set up you audio card and Samplitude buffers.

Please see this page as a starting point, and try setting the ASIO buffer to 512 (12ms) or 256 (6ms). The page shows 1024 asio buffer, but for midi you many want shorter. Also set monitoring for Software monitoring for VSTi.

http://www.eclecticarecordings.com/resourses-magix.htm

Link to comment
Share on other sites

Hello,

We are new at the samp 11. It's the download version and we are using windows xp OS. We have a DX7 as a controler and when we record something midi, there is an actual delay from the time you hit the key to the time you hear the sound. Any settings we should change? We also get pops and cracks during the recording....Ram is 4 gig and process is 2.9 gig...Thanks in advance

Thanks very much....Do you have a suggestion for a good audio card that works well in samplitude?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...