Jump to content

File - export - wav is emplty file


Recommended Posts

Hi all, I've just built a new PC with Win 7 and Samplitude 11 Professional. Used to use XP and Sam 8 Pro. So, I should be familiar with it, but I'm having a very basic problem: I want to export a wav file from a highlighted range in a VIP project. It runs through the process and produces a wav file that is the right size, yet the file is totally silent! The export options are obvious and simple, it should export okay but doesn't. Software is registered, CodeMeter stick firmware is up to date. Only other variable here is that I now have an RME card in the PC which I am not too familiar with yet.

What am I missing?

Phil

Link to comment
Share on other sites

hi Phil,

are you sure you don't forget a Solo'ed track somewhere ? (on a hiden track) or a hiden completely down Volume Automation in this range ?

Do you export by Export Audio or by Tools Bounce ? In Bounce dialog, there're many options and you can easily make an error (bounce another selected track which was empty for example)...

These are only few morning ideas... good luck !

cheers

Phil

Link to comment
Share on other sites

hi Phil,

are you sure you don't forget a Solo'ed track somewhere ? (on a hidden track) or a hidden completely down Volume Automation in this range ?

Do you export by Export Audio or by Tools Bounce ? In Bounce dialog, there're many options and you can easily make an error (bounce another selected track which was empty for example)...

These are only few morning ideas... good luck !

cheers

Phil

Phil, thanks for the suggestion to go to Tools - Bounce! That worked perfectly! I still don't understand why using File - Export Audio makes a wav file that is totally silent, but I can work with this. Hooray!

cheers,

Phil

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...