Jump to content

Vocals being pitched after recording


smrz
 Share

Recommended Posts

Hello everybody,

sorry if there is already a solution to my problem, but I couldn't find anything fitting using the forum search.

I wanted to record vocals for my music with an audio interface for the first time but everytime I record them they are way too fast and pitched to a higher register. They don't fit the project's tempo at all.

I tried if it is a hardware or driver problem but when I record with Audacity the register and tempo is just fine - just like when I use the internal microphone of my computer.

What else could be the reason for this? I really need your help!

Program used: Samplitude Music Studio 16

Audio interface used: Lexicon Omega Desktop Recording Studio

Operating System: Windows XP / SP3

Computer: AMD Turion 64 mobile / ~1,8 GHz MHz / 896 MB RAM

Thank you in advance!

Link to comment
Share on other sites

My problem is solved.

The mistake was using the MME driver system instead of ASIO and while doing so, having checked "Mac USB" instead of "Win".

So the solution is: Choose the ASIO driver system in Samplitude and the USB Audio Device in the ASIO configurations et voilá.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...