Jump to content

LINES WHEN ZOOM


porkyman
 Share

Recommended Posts

hi,

there's a zoom level where lines begin to appear, but only on the selected object. Lines are on all your track, but soft on the unselected objects and hard on the selected one.

It's the same here (v11), and I don't remember if it's new or if it was the same in earlier versions.

cheers

Phil

Link to comment
Share on other sites

I believe the grid lines you refer to are actually sample lines. When you zoom in close enough, they show up regardless of whether your grid lines are turned on or not. (This appears to be by design.)

As a workaround, try playing with the colors used for selected track, or the background color for objects. Using a color that is different from the details you want to see will help them stand out when those sample lines show up. (Press Y, select Colors, adjust "Select Object (top)" and "(color gradient: bottom)" in Samplitude 11). FYI - I'm using bright green for the top, and cyan for the bottom.

Link to comment
Share on other sites

thanks for all the reply's.

Is this only happening in this particular VIP? Did you change grid- or other visual settings or colours?

Regards

Matthias

i have about 10 others ive been working on. probably second time its happened... i just enlarge waves as big as possible and zoom in less. a minor nuisance but was hoping i hit the wrong button or something... thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...