Jump to content

Track Arming Problem


rumleymusic
 Share

Recommended Posts

Hi all,

I'm newer to samplitude so please forgive me. I recently recorded a 8 track choir and organ session and all went well. The next week, however, during the second session, I set up the same way and opened up the same session so I could continue where I left off.

The problem is Sam only let me arm two tracks at once. Either one stereo or two mono tracks. It is like "exclusive solo" but for recording. Did I accidentally switch a setting to make this happen? I looked in project and recording options and cannot find any problem.

For the second session, I created a new VIP and everything works fine there.

Thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...