Jump to content

Fades that don't cross when cutting an object?


UppyDan
 Share

Recommended Posts

When I cut an object into two pieces, can Samplitude automatically apply the fades so they don't cross at all? In other words, I would like the left object fade-out to end at the cut, and the right object fade-in begin at the cut.

This would make things easier when trimming out background noise from a vocal track for example. I want the fade-in at 100% at the cut point so I don't lose any of the vocal.

I looked into the Crossfade Editor documentation, and watched several of Kraznet's video's, but haven't been able to figure this out.

Dan

Link to comment
Share on other sites

hi,

switching Crossfade off won't make fade in and out at all.

I don't know a way to do what you want. So sad that will all theses options in Fade parameters, we can't do this simple request. Fade Inside for example should do that, logically....

So, after made all your cut, select all the objects and press ALT with moving one of the object fade left handle to create fade in, then do the same with right handle to create fade out, on all object at once.

cheers

Phil

Link to comment
Share on other sites

There´s another option to det global fade values.

Mark an object and open the object editor. Set the desired Fade-In value. Then click on the little arrow above the value-box and select "Set Global Crossfade" from the dropdown menu. Repeat for Fade-Out. Samplitude should remember the values for future projects. See new Screenshot.

I didn´t find an option to do exactly what you want either.

Edit: In the Fade-In dropdown menu there´s an option called "allow crossfade (to the left)". Maybe that would be helpful to you.

post-2470-0-59428800-1392812639_thumb.jpg

Link to comment
Share on other sites

I can show you how it works with Sequoia - I do not know how to do it in Samplitude, though, because it lacks the Crossfade editor.

Make a cut, go into the CFE, adjust the fade to you likings, save it as default fade. Done. The next cut will come up with these settings.

Look here:

post-4811-0-89903200-1392894350_thumb.gif

Georg

Link to comment
Share on other sites

hi,

I'm afraid that is not what Dan looking for. If I understand well since the beginning, he wants to split with fade in and out but with no crossfade.

I've tried too in Sequoia Crossfade Editor and the only way I've found is to switch Crossfade off first, then Split object, then open CFE and change few parameters that you can save as default.

See the pic.

That said, I don't know how to do that in one action, and worse, in Samplitude.

cheers

Phil

post-1862-0-20296300-1392937226_thumb.jpg

Link to comment
Share on other sites

Thanks guys for taking the time to try to help. Phil's picture is pretty close to what I was trying to do, just with both objects on the same track.

To update everyone, rather than my first idea, I think auto-crossfades would be okay IF they could be positioned inside a range's edges, rather than be centered on them. I could then mark a range exactly from the beginning of background noise to the end, and delete the object in middle without having the fades affect any audio before or after the cuts.

I attached a picture which will hopefully show what I mean. I also experimented with the fade offset settings in Samplitude, but they only change how the fades behave after they are created. The crossfades always show up in the same position after I cut an object regardless of the offsets.

Dan

post-21287-0-30157800-1392948188_thumb.jpg

Link to comment
Share on other sites

Sorry, I think did understand Dan correctly, and with my method I am able to split objects with one keystroke, so that the left object fades out, and the right object fades in with NO overlap, means NO crossfade.

I just discovered the animated gif is not showing correctly, so you didn't get my message right...

Try here:

defaultcf.gif

Georg

Link to comment
Share on other sites

Dan, my picture is Sequoia CFE so it's a little bit special when opened, but the objects are on the same track on the timeline.

Georg, thanks for the animated gif, it's clear, and it is what I've done.

I would hope Samp can read Sequoia *.cfp if there's nothing fancy in the file (special curve for example that Samp can't understand). Perhaps we could share here this cfp for Dan ?

cheers

Phil

Link to comment
Share on other sites

Wow, you guys are great. Good suggestions. Sequoia's crossfade window is much different than mine in Samplitude 11. (See pic.) The CFP file didn't work, probably because Sam11 doesn't have presets. I found similar lines from that file in my SAM.INI, so I cut&paste the ones from georg's file. But nothing changed when I ran Sam11 again.

It sure looks like I am out of luck finding built-in support for this type of crossfade. However, I am pretty sure I can write an AutoHotkey script to solve this problem. I will look into that after I finish my current mix.

Thanks again everybody.
Dan

post-21287-0-56695600-1393003222_thumb.jpg

Link to comment
Share on other sites

when you set a range of appropriate length and cut the object ( in crossfade mode), you can avoid the crossfade to happen and get fades at the objectborders.

when you finetune the crossfadelength in relation to a specific range, you will get the cut side by side fading out and in.

this together with a saved rangelength, which can be recalled with a shortcut, should make it pretty fast.

like: set playhead, get range via shortcut, cut

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...