Jump to content

Wav Export: No Active Master or No track routed to it


Recommended Posts

Hi,

I'm trying to export a track as a wav,. I press the solo button on the track and click on the dropdown to export - wav, but I'm getting the message "There's no active master in the project or no track routed to it". In the mixer window under the master fader "3. ASIO Fireface USB out (3+4) (Stereo Master) (Solo Bus)" is appearing in red and under the other submix buses I have, "StMaster" is in red.

I can't figure out how to put a stereo master in. I don't know whether it's to do with the RME Babyface TotalMix I'm using(?) or some setting in the Samplitude Pro X Suite I'm using.

This is the nube forum, and being a total recording/ computer-idiot I'm hoping someone can help me!

Thanks in advance,

Kaiser

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...