Jump to content
robkress

Help Connecting Independence Image Files

Recommended Posts

Hello All,

 

I am having trouble getting my independence library working.  I have followed the video tutorial to the letter (thanks Kraznet) but still cannot get my instrument to show up in the menu.  Basically, no matter what I do, I cannot get them to be available.

Samp Pro X3

imagine files in the following location:

C:\ProgramData\MAGIX\Independence

Any help greatly appreciated.  Thanks

Rob

Share this post


Link to post
Share on other sites

Hi Rob,

Providing the path has been set in the Independence library manager they should appear in the menu. If they are not not showing up I'm not quite sure what is causing that. 

Did you try clicking on the "rebuild menu" option?

Regards, Kraznet

Share this post


Link to post
Share on other sites

Well, that the thing.... I have followed the instructions to the letter and still I get nothing.  Yes, I did rebuild the menu without success.  I was concentrating on other things for a few days.  I'll dig back in and see if I can do something else to bring them about.  

Thanks for chiming in.  I'll keep an update.

Rob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...