Jump to content

Recommended Posts


          My name is Les Rothwell from the Uk, I have been using Samplitude for several years now but i have hit upon a problem with recording midi in Sam Pro X4 suite. I can't get any data to record into my session, i have checked Midi input/output and all is fine, my Arturia keyboard is inputting and metering, i have sound and record is enabled but there is still no midi being recorded when i play? i have wracked my brains but i am at a loss! Can anyone offer any advice for a possible solution? 

Many Thanks


Link to comment
Share on other sites

Hi Les and welcome to the forum,

There was an issue with recording midi in a earlier version of Samplitude Pro X4 if retrospective midi record was enabled but it should have been fixed now. What version are you using have you installed the latest update?

If you have the latest update and it's still not working make sure you don't have a small loop section enabled further down the timeline because that can cause problems.

Regards, Kraznet

Link to comment
Share on other sites

Hi Kraznet,

                   Thank you for your swift response, I have tried auto update to see if any updates are required but i have the latest version by the looks of it, i also checked for any loop sections but there are none? I am at a loss to be honest.... i have started a support request with magix so i will see what they have to say, Thanks again for your invaluable support, your  tutorials are a real blessing!

Best Wishes


Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...