Jump to content
byxx

Fade Editor settings connect right clips (no gap)

Recommended Posts

Dear Forum,

 

I linked all tracks to the right and use "classical " mode in the fade editor. For a reason I cant see, the clips to the right are not moved when editing a fade in the editor, creating a gap.

While the audio moves correct when dragging it with the mouse in the arrange view, also using the connect to the right mode

 

What are the correct settings in the fade editor?

 

THX for help

 

Best

BX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...