Jump to content
byxx

Filmcomposition - Video / Audio Synchronisation in Export

Recommended Posts

Dear Forum,

 

after several attempts, the audio of the exported Video appears to be not in sync regarding the projects audio. I only use a already  bounced Stereo - Master for the export with two muted tracks using virtual instruments, so there is not too much going on, I would say.

I became more alert after observing the cues closer which are perfectly in time in the DAWs composing project. I can call back some already sent demo material, no problem ;-))

But:

What is a good setting to avoid the offset in the Video Export´s audio for Mock Ups. Maybe I oversaw something.

 

Thanks for your time for my A/V check in Seq-Land.

 

Best regards

BX

Share this post


Link to post
Share on other sites

Hi BX,

is Sequoia 13 in your signature still true? Sequoia 15 is the current version.

What are your settings for video export, which format do you use? Which software do you use for video playback?

Best,

Ulrich

Share this post


Link to post
Share on other sites

Dear Uli,

the original mp4-Video that I use in other DAWs was imported into sequoia after a .mjpeg conversion to add the chance to jump to timeline positions with the playhead with updating the video frame in the video window..

When I exported a demo composition I just used the video default settings that occur and only changed to a bigger resolution. Maybe there is something hidden causing the AV gap, sure. I will try out more.

Of course there might be a better known check box to avoid or to check from a more experienced side in the Seq video realm. It´s just the default setting in my case.

Seq13 is still completely fine to me for my 2track audio work. As I own it anyways just wondering from time to time using this higher value DAW for MIDI composing, too, trying some tasks here and there.

For the moment I went over to Video Software to export time-aligned Audio and Video back into a mp4, working around a bit. 

 

I am sure there is a better way from Inside Sequoia. Thank you for your time!

image.png.5dd19a15cefb2cb5f9f8370be3c712b2.png

 

THX

BX

Share this post


Link to post
Share on other sites
12 hours ago, byxx said:

after several attempts, the audio of the exported Video appears to be not in sync regarding the projects audio

Could you describe how exactly you exported the video?

Cheers

Christian

Share this post


Link to post
Share on other sites
On 3/4/2020 at 1:45 PM, tonminister said:

Could you describe how exactly you exported the video?

Cheers

Christian

Hi Christian,

 

Selecting an area in the timeline.

File>Export>Export Video.

Checking Export Audio check box in the pop up menu

Checking QuickTime Movie

Checking Export marked Area only

Giving the Audio File (.wav) a name

choosing largest resolution in the video pop up, see above.

Giving the movie file a name

 

----------------------

 I saw the advanced audio setting in the Multiple CPU check box, informing that it might be a cause of Plug Ins to be incompatible. Due to the fact, that VSTis are still in the project.

I try a new export this option unchecked, as the others are.

---------------------------------

 

...EDIT: Multiple CPU unchecked does not help

THX

BX

 

image.thumb.png.9dbcae7720932b662957f096eb39b0ea.png

image.thumb.png.52d5799a12e7ecd9a5963c3f1d107fe5.png

image.png.cc4450a6d8d1185692885a083e99a782.png

 

 

 

Share this post


Link to post
Share on other sites

I'm sorry I can't comment on Quicktime export as we stopped using Quicktime when Apple stopped Windows support. Does  the same bug happen with MPEG2 export, too?

Sequoia 15 soon will provide an option for MP4 export, it's currently new in the Beta. 

Share this post


Link to post
Share on other sites
On 3/4/2020 at 3:01 PM, tonuli said:

I'm sorry I can't comment on Quicktime export as we stopped using Quicktime when Apple stopped Windows support. Does  the same bug happen with MPEG2 export, too?

Sequoia 15 soon will provide an option for MP4 export, it's currently new in the Beta. 

Seq13 is okay as I refer to common routines only. So, would not regard it as a mere bug. But there will be a basic way to merge aligned audio into video in a DAW. Just trying to figure it out.

V13 contains Quicktime, though, but will change and check other options, sure. Good Info.

EDIT:

Setting to MPEG2 did not export audio and video in sync (as heard in the project). audio in the export still is some frames late. Don´t know why.

 

 

THX

BX

Share this post


Link to post
Share on other sites

Hi,

Try MXV and then open it at Movie edit pro ( if you have)

From there you can export it further.

And at least see and hear if the problem is codec dependent.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...