Jump to content
Sign in to follow this  
BongoSamp

KHSO French Horns Not working in Independance......

Recommended Posts

I've downloaded the Kraznet files (twice) and the French Horns KHSO are the only instruments that don't function. Any Ideas?

Share this post


Link to post
Share on other sites

How did you install the library in the first place? Did you install it with the library installer or did you copy it onto the PC?

Matt

Share this post


Link to post
Share on other sites

Hi,

working here.

The French Horns are mapped only in the range from c1 to c4, but I guess that's too easy.

Can you see the samples on the mapping page?

Cheers

Christian

Share this post


Link to post
Share on other sites

I asked if the library was copied into some folder from somewhere else or if it was installed with the independence Content Installer. I spoke to support on the phone about exactly this subject just a few days before I installed my new PC a couple of weeks back. SUPPORT made it clear that there is a big chance that the Library WILL NOT WORK PROPERLY IF NOT INSTALLED FROM INDE CONTENT INSTALLER. 

 

It may work in some cases, but it won´t work in others. Simple as that. Not my words. Support words.

 

Matt

Share this post


Link to post
Share on other sites

I used the installer. As it turned out the image file was corrupt in the french horn section. Downloaded the provided image file and everything working now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...