Jump to content
Sign in to follow this  
pepe44

Sonaworks Reference with track solo

Recommended Posts

Hi everyone, i´ve been using Samplitude Pro x 5  for 2 days now. Great DAW.

Im having a hard time trying to figure out how to use sonaworks reference on the Monitoring section without causing problems on my track solo´s.

Lets assume i have 10 tracks:

1-5 Drums OUT to Bus 1 (no AUX send, bottom track routing direct to bus 1)

6-8 - Some Samples OUT to Bus 2 (no AUX send, bottom track routing direct to bus 2)

9-10 Vocals OUT to BUS 3 (no AUX send, bottom track routing direct to bus 3)

Bus 1+2+3 GO to BUS 4 (my submix) - Out to Stereo Master

My master fader (red faders) is set to no output

In the monitoring section i have setup my output to be my default 1+2 Audio interface physical out and the input to be the Stereo Master

everytime i try to solo an individual track i get more volume from that track and the routing is ignored , sounds like the track solo is not passin on the bus and the monitoring section.

Im i doing something wrong ? Any preference for the Solo routing ? I checked the manual, web search, looked in the project and system preferences, could not get it done.

Hope someone can help. 

 

Thanks in advanced

Share this post


Link to post
Share on other sites
7 hours ago, fwrend said:

Sorry, I don't have an answer but you might read through this thread as it pertains to your inquiry:

Working with Solo Modes & the Monitor Bus - Pro X5 - Tutorial - Tips&Tricks - MAGIX Samplitude & Sequoia Board

 

Thank you very much, this was indeed the "answer" for what i was looking for.

Hopefuly the Samplitude developers will make an update with this in mind.

Share this post


Link to post
Share on other sites
23 hours ago, pepe44 said:

Bus 1+2+3 GO to BUS 4 (my submix) - Out to Stereo Master

My master fader (red faders) is set to no output

In the monitoring section i have setup my output to be my default 1+2 Audio interface physical out and the input to be the Stereo Master

Hi @pepe44!

What the reason for setting the Master to no output?

If read you correct you want the Monitor & Solo on the same outputs?

Just send your submix to Master and set it to 1+2 Audio interface physical out, and set the Monitor section input to Stereo Master, output to the same 1+2 Audio interface physical out.

The  plugins in the Monitor section will be Post Stereo Master so the Master mixdown/rendering will not be affected by the plugin in the Monitor section.

Just tested with Sonarworks Reference and it works fine here just as any other plugin, latest Pro X5 build 208.

Best, Thomas

 

Share this post


Link to post
Share on other sites

Take this image has an example, watch the routing im doing there. When i solo track 1 ( which is going to a bus with a reverb inserted) the solo ignores the reverb.

Same doesn't happen when i solo the buses, volume and reverb is still present. not for track .

Sem Título.png

Share this post


Link to post
Share on other sites
8 minutes ago, pepe44 said:

Take this image has an example, watch the routing im doing there. When i solo track 1 ( which is going to a bus with a reverb inserted) the solo ignores the reverb.

Same doesn't happen when i solo the buses, volume and reverb is still present. not for track .

Ok, I get it, you are absolutely right, it does not work correctly.

I was focused on the master routing ...

Thomas

Share this post


Link to post
Share on other sites

Yes. Its a huge problem. Impossible to make professional work like this.

Makes me think, from a new user stand point, how is it possible no one have noticed before ?

im using samplitude for 2 days now and first thing i do when working on a new DAW is testing all the routing, preferences etc, before i dig into working full time.

Is this a bug from X5 version or is it something that comes from the very beginning ? i would like to know if someone with X4 could make this test.

Share this post


Link to post
Share on other sites

OK, its certainly a problem with the monitoring.

If you dont use the monitoring everything works has expected.

Lets hope the team at Magix can make a patch or update fixing this.

Share this post


Link to post
Share on other sites

Using no monitoring provides the destructive Solo mode.

Pfl And non destructive solo is only available when using the solo bus.

This is known to samdev and hopefully will be changed.

I will bring it to their attention again.

Georg

Share this post


Link to post
Share on other sites
8 hours ago, pepe44 said:

Is this a bug from X5 version or is it something that comes from the very beginning ? i would like to know if someone with X4 could make this test.

The Monitor section is a new function introduced with Pro X5, in erlier version the was only the Monitor function in the Mixer available which works fine.

Thomas

Share this post


Link to post
Share on other sites
2 hours ago, georgob said:

Using no monitoring provides the destructive Solo mode.

Pfl And non destructive solo is only available when using the solo bus.

This is known to samdev and hopefully will be changed.

I will bring it to their attention again.

Georg

Great. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...