Jump to content

no record in new template


Sarband
 Share

Recommended Posts

Hi, I have made a new template (8 mono in) with each track armed for recording and saved it. When opening a new VIP starting  from this template, all seems all right, tracks are armed, red lights on on each track... but no signal enters. Only when I unarm and arm again, I have signals coming in. Is this normal, is there a way around? Thanks for your help. 

In Samplitude Pro Suite 5.

Link to comment
Share on other sites

HI @Sarband I just tried doing what you described and it worked as expected here on Sam Pro X5 version 208.

My process was to start with the already included 8 MonoTrack 8 IO template.  I armed all tracks making sure inputs were correct (already set to 1-8 on my interface).  Signals registered fine.

From the menu dropdown list, I selected File/More/Save Project as Template.  I closed Sam and reopened selecting my newly saved template.  VIP loaded armed and ready.  I test recorded and all worked properly. 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...