Jump to content

Continuing Samp/RME issues


Guest Kevin Morrison
 Share

Recommended Posts

Guest Kevin Morrison

Hello all...

I'm having some issues between (apparently) Samplitude 6.05 and the RME

Hammerfall 9652 drivers. This also appears in the 7.0 demo.

The pc is based on a SIS 735 chipset board(ECS K7S5A) and an Athlon 1800

processor, 256 megs of PC 133 SDRAM. outside of the AGP video card and the

IDE devices, the RME card is the only peripheral in the system. The OS is

Win98SE. Everything is configured cleanly and there dont appear to be

conflicts.

In Samp 6.05, using the most current RME WDM or MME drivers, I CANNOT set

the VIP buffer to anything other than 8000... Samp simply defaults back to

this number with every playback. I also cannot set buffer numbers to

anything other than '4'. I've tried to delete the .ini files to no avail.

I've tweaked the hammerfall control panel repeatedly. Because Samp chooses

to only use these settings, I've also set the Hammerfall buffers to 8000

samples. As a result, the system is very sluggish. Am I correct that even

when using WDM or MME drivers, the Hammerfall's buffer settings should

mirror Samplitude's? When I set the RME buffers lower than Samplitude's, I

get audio glitching even with a simple stereo wave file playing. With other

softwares that utilize the asio drivers, I can freely configure the 9652's

buffer settings and hear/feel the results when using virtual synths, for

example.

thanks in advance

Kevin Morrison

Link to comment
Share on other sites

I've checked once more the whole code for a dangerous line which might

cause this behaviour: no idea. Hence I'd only guess the setup dialog to

be working wrong and not accepting the input.

You might check this by setting the ini entries:

[Factors]

StudioBuffer=8000

BufferNumber=4

and changing their values.

The Hamerfall buffer don't have to be set that high, they just never

should be set higher than Samplitude's.

Regards,

Volker

Link to comment
Share on other sites

Guest Kevin Morrison

Thanks Volker.

Hmmm... there are no entries in the 'Factor' section of the .ini file for either studiobuffer or buffernumber. I cannot find those terms anywhere in the .ini. file.

Link to comment
Share on other sites

Guest Kevin Morrison

Volker... I added those entries into the .ini file and now Samp defaults to the values I decided upon. I still cant change it from within the program but at least I have a default value of 2000 samples now.

thanks again

Kevin Morrison

Link to comment
Share on other sites

OK, hence they never were reset by Samplitude, just not accepted from

the dialog. Strange, I 've never heard this before, no idea to cure this.

What happens if you try to change this value now, do they revert to

8000 or just keep their value? Does the same also happen with the

other (scrub and record) buffer settings?

Regards,

Volker

Link to comment
Share on other sites

Guest Kevin Morrison

Tonight I installed a Matrox g450 dual head video card...and everything is working normally! It was apparently the ATI Radeon card that I had been using... I had a bad feeling about that card even before I tried to use it in this system.

Odd that it would effect Samplitude like that. Oh well, everything seems fine now.

thanks for the help

Kevin Morrison

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...