Jump to content

MIDI and effects


Granpappy
 Share

Recommended Posts

Hi Folks

Im relatively a newcomer to all of this. After many hours of perseverance have got all of the basics up and running and must say I'm very impressed and excited by the creative potential. One problem I havent been able to overcome however is that with all of my audio tracks, the EQ, reverb, room simulator ect. ect. works fine, but whenever i record a MIDI track, all of the dials and buttons work but nothing happens, the recording remains flat. Has anyone had the same problem or maybe if you have an suggestions that would be great.....

Thanks

Granpappy

Link to comment
Share on other sites

Guest Norman

Audio effects work only only on audio signals, including internal VSTi produced audio signals, they could not work on plain MIDI messages, like notes in a track. If you want to set up a VSTi for internal FX processing, you can find a detailed description in the manual. For more specific questions try the V7 user board. We got a lot of VSTi specialists there.

regards

Norman

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...