Jump to content

Strange new problem in 6.05 VIP??


Guest Tim Z
 Share

Recommended Posts

Guest Tim Z

Using Samplitude 6.05, I have a RME Hammerfall 9652 connected to a Tango 24

and ADAT XT20, and a pair of LynxONE cards. All units are clocked to a Lucid

GENx6 master clock. Until today, everything has worked flawlessly for me.

We were doing a session today, and I normally record overhead, kick and

snare through my pair of LynxONE cards. As I say, this has worked flawlessly

for many sessions. But today all tracks recorded through my LynxONE cards

have a constant click through them; much louder than the recorded track. It

definitely sounds like a sample/clocking issue, but I have triple checked

everything and nothing will get rid of it.

So after many hours of troubleshooting, I have discovered that it only

happens when recording in a VIP. I can record in Wavelab or a wave in

Samplitude and it sounds pristine. As soon as I record through the LynxONE

cards in a VIP, the problem is there again. I have opened up different

VIPs, and have tried different sample rates (i.e. 44.1 and 48). The really

strange thing is that this does not happen when recording the same tracks

through my Tango 24 and Hammerfall, which are all clocked to the same master

clock (GENx6).

As a further discovery, It appears that if I set the VIP track to record at 16/44.1 it records fine, but if I set it at 32/44.1 it has clicks/pops. However, I can record a wave file outside of a VIP with either 16 or 32/44.1 and it is fine. What the heck is the VIP doing that it will no longer allow me to record at 32 bit float with only the Lynx cards?

I also uninstalled the whole program and reinstalled to 6.04, with no luck. The problem is still there.

TZ

Link to comment
Share on other sites

Guest Tim Z

Well, even though I am not convinced that this is the "true" fix for the problem, the 6.0 manual says the following: "Also note that some soundcards may not work very well with buffer sizes larger than 8000 samples".

So I lowered the record buffers to 4000 and both cards seem to record fine now. What I don't get is that the manual also says if you are having troubles to raise the buffers. Yet in my case it is the opposite. I also don't understand why both cards worked fine with the record buffers at their default setting (16000) for more than year. I never went in and changed any of the default buffers, because they had all been working fine. Then all of the sudden in one day the Lynx cards decide they don't like the record buffer setting. Sounds too strange too me!!

Anyway, back up an running again (for now) with lower buffer settings. :angry:

Cheers

TZ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...