Jump to content

Master Gain


Mart
 Share

Recommended Posts

Hi There,

have have recently downloaded the 7 Demo Version to test the multitack capabilities of SAM.

I first started my test run on a IBM THinkpad Notebook with build in Audiocard. result: Everything fine.

Now I did the same on two WXP workstations with both built-in and separated audiocard (Soundblaster card, nothing really special).

When loading a wave file I can preview this directly and everything sounds ok.

But after having loaded this single file, the master gain is much lower that I hardly can hear the wave over my monitors.

Must be a simple problem, but I could not solve it so far. Interesting is that this behaviour does not appear on my Notebook.

Has anybody a hint for me?

regards

mart

Link to comment
Share on other sites

Guest Guest

First of all, if you are even remotely interested in doing some decent work get rid of the soundblaster on the machine you will be doing audio work on. Second, check the soundblaster control panel and make sure everything is set properly... Third... ditch the soundblaster...

Link to comment
Share on other sites

Hi,

beside the fact that the soundcard is not very professional (I am aware of that...)

it works well in the preview screen and bad in the transport mode after loading.

All system settings are ok, products like traktor or wavelab are running perfectly; ergo it must

be a setting topic of SAM7 I can not discover...

Any more commends?

Mart

Link to comment
Share on other sites

Guest Guest

hmm, what driver do you have enabled for the soundblaster in Samplitude? That is indeed odd. Maybe try a couple of different ones and see if you get the same result.

The fact that preview is working fine is really odd as that should give you the same result when loading the wav. Maybe re-install the demo on that machine and see if that makes a difference.

If all else fails, demo the software on the working machine and see if the work flow suits your prefferred working style. There is also a demo of 7.1 on the way and this may or may not make a difference. If you are using ASIO drivers for the soundblaster (if available?) then 7.0 is the first step in implimenting that protocol and you may have better results with the 7.1 demo when available. This would be easy to check by checking to see if WDM drivers (if available? sorry, not too familiar with the soundblaster...) or WME drivers and see if the problem is inherent to all..

good luck,

Brock

Link to comment
Share on other sites

Guest Guest_mart

Hi there,

tanks brock for your input and your effort.

I am not really familiar with HW topics and will not move to a new soundcard unless I can understand that issue. This behaviour does not appear with any other proggy and I have tested much more than xplained before.

This behaviour does appear regardless of the fact that I use SB Soundcards or not. I use MME drivers with all workstations and this behaviour is really strange to me. Only my Business Laptop plays the stuff with the correct volume (and he should not ...;-) ). Maybe somebody from support cvan help me out with a good hint. I guess sam 7 is designed for generic sound card support.

I am really aware of the fact that SB is not really professional and willing to move to a new HW but maybe there is a reason for this issue.

cheers martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...