Jump to content

Wav dissapeared.


Guest SamFan
 Share

Recommended Posts

Guest SamFan

Help. I cannot edit well without seeing the files. I hit a combinatioin of keys on the left side by mistake and it changed the color of my background to a coral collor and it made the wav files go away visably. I can hear them and edit them but I cannot see them. Please help me get them back the way they are supposed to be. The visual color tab is on default. I cannot figure it out.

Link to comment
Share on other sites

Guest Norman

Hit the TAB key again - it will change to the normal VIP screen mode. Or configure your second VIP screen mode in the view options, to show the object background.

regards

Norman

Link to comment
Share on other sites

Guest SamFan

Thanks Norman but all that does is take the track name away on the left side. Takes that section out of site. I have changed every possible option in the drawmode 1 section. It's on default colors and the wav display is on standard. When I put it on transparent there is a change and the other options provide a change as well but the wav files never become visable and the color never changes. What did I do? What should I do? :>)

Link to comment
Share on other sites

Guest Norman
What should I do?

Please post a screenshot.

You can also try to delete Sam7_E.ini (backup before). This means a reset of all Samplitude settings (colors, buffer ...).

regards

Norman

Link to comment
Share on other sites

Guest SamFan

Sam is on another computer and I do not know how to save a screen shot. Can you do it on a floppy? And not sure how to delete what your telling me to delete either? Sorry for being so lame. :>)

Link to comment
Share on other sites

Guest SamFan

I am able to drag the volume up on any given wav and start to see it but it's still just a blob on the bottom of the wav housing. And I have to drag it up to +30 db to really start seeing it. Seems like there should be a button I can press to get the files back in view? And get the back groud color back to grey instead of this sorta pink color. ???

Link to comment
Share on other sites

Guest Norman

OK, now I see your problem. You have zoomed out the waveform. Hit CTRL+Cursor up to zoom in to the default view. If the "pink" (red) color completely dissapears, it´s done.

regards

Norman

Link to comment
Share on other sites

Guest SamFan

Hitting control and doing things but I do not understand what you meant. All that is happening is that I'm zooming in and out and nothing else is happening. Please explain again. Hit control and do what? :>) Keep in mind that this looks like a normal session except the color is different and I cannot see the wav files at all. Their housings or whatever you call them are there and I can cut them and move them and edit them in every way but I cannot see the actuall wav forms and it makes it tough to know where to cut. Plus I just know this is wrong and that I hit somehow the wrong combination of keys to make this happen.

thanks

Link to comment
Share on other sites

It'still messed up but I did an entire vocal comp blind. Sounds great but it wasn't too fun. There must be a switch that brings the site of the files back? Obviously there is one that makes them dissapear as I hit it by mistake. It was a click flick of the fingers on the left side that did it. I combination of keys pressed down that made it go to this weirdness. So it must be easily undone no? Guess not? LOL... I'm hoping......

Link to comment
Share on other sites

Press CTRL+Cursor UP, to zoom the waveform to the normal size.

In the user boards tips&tricks forum is an explanation of all possible mouse zoom operations ("Secrets of the Samplitude/Sequoia INI file - Commented by Dr. Volker Mühle") and how to set up different shortcuts for useful operations (zoom VIP vertical, horizontal, zoom waveform in/out).

regards

Norman

Link to comment
Share on other sites

Yes I have been doing that move now for many months to make the files bigger and smaller and it does make the wave forms bigger and smaller but in this case the wav forms still do not show the actuall wav files. They are burried on the bottom of the wav forms. You cannot see them. They are there but they are squished down so far it's like they are not there at all. And the volumes on the files are normal. Like all of my mixes but this one is the only one like this. Thank God. Thanks fo trying to help me anyway though. I do very much appreciate how good you are at your job. :>) You have helped me in the past. And I'm sure will help me in the future. I will look at those tips. Just so busy working all the time.

Link to comment
Share on other sites

They are burried on the bottom of the wav forms. You cannot see them. They are there but they are squished down so far it's like they are not there at all.

As I wrote it before, this must be a simple waveform zoom in. Instead of CTRL+Cursor up, you can also do the following:

Right click on the vertical scroller on the right of the VIP and choose "Zoom default (0)" in the pop up menu.

Good luck

Norman

Link to comment
Share on other sites

OK, now get my midi going and I'll really love ya. I have done midi successfully on almost every song so far but I'm trying to do it again on a song that I had alrady done it on and then burned it back in as a wav file as I do on everything to save CPU but now I cannot get it activated. The midi page is all greyed out and there is no option to activate it that is "active". I see the optiong for it but it's not active. I need B4 on a song and I cannot get that to load in the VST instruments. It's in the VST effects list and it even worked as an effect for a second but crashed me right away but it's not the VST instruments list. I have tried a million times to get it in there and failed. Is there any way I can make it work from the VST instruments list? No I suppose... Anyway I cannot do anything untill I can get midi going again on that song anyway. So,,,,,,, ???? Am I missing somthing really simple? How do you turn it on? LOL.:>)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...