Jump to content

Mixdown Problem


Guest New2DAW
 Share

Recommended Posts

Guest New2DAW

I'm checking out a demo of Samplitude with an Echo Layla I just purchased. I'm having trouble getting it to mixdown with the outboard effects unit I use. Not bouncing, but mixing down to a stereo file. The directions are as follows...

Output to File

Once you have adjusted your chosen mixer settings for Tutor01.VIP, you are ready to mix to stereo. At the bottom of the Master Fader section in the mixer window, switch on Output To File by clicking the ON button.

2. Select the location of the mixed file by clicking Mix (adjacent to the ON button), browsing to the location and naming the Mixdown.

3. Save your project! Start playback by your preferred method – the project will mix down to the file in real time while you listen to the playback.

4. Close the Mixer by keying M, then save and close Tutor01.vip by keying H.

5. Key W to open the Open Audio File dialog and browse to the mixed file. Open the file to playback the mix.

I'm coming out of the Aux send on track 1 and running it through my effects unit back to the Aux return on track 9. When I mix down I only get the audio from track 1 on my final stereo track mix. If I turn off the aux buss and mixdown without the effects unit than everything turn out fine. What needs to be done to correct this?

Thanks,

Robert

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...