Jump to content

samp 6 instalation


Guest goober
 Share

Recommended Posts

I had installed Samp 6.00 > 6.04 patch a week ago and was working fine, today it asked for authorization (proceed/demo dialog), I inserted to cd but it wont take. I tried my other cdrom as well. uninstalled>reinstalled still no luck, then opened my internet connection, did it all again....re-registered....v6.00 installed fine but when I install the 6.04 patch is when I get this error. I only get demo mode.

(Samp 7.12 is installed as well)

Wasnt there a 6.05 patch somewhere?

Thanks for any info :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...