Jump to content

asio


Guest Guest_guest
 Share

Recommended Posts

Guest Guest_guest

Hi all;Iam demoing 7.21,loving everything bout it so for.but I keep losing asio drivers when I call up dx plugins, how should I fix this?? Iam using maudio's 2496 sound card.

Link to comment
Share on other sites

I can't help you as I don't have 7.x and do not use ASIO...

but... a few questions come to mind;

happens with any direct-x plug?

you don't have vst equivelents for those?

What driver are you using and what operating system?

I have heard of problems with the brand new drivers m-audio just released but I'm not sure how accurate those issues are. You might need to download the next to latest drivers and make sure you use their uninstaller and follow the directions exactly. Their driver updates have to be installed fresh (at least that's the way it used to be) so you have to uninstall the old ones first.

Also, what version of direct-x are you using? I think 8.1 is what Samplitude reccommends.

this will give folks a starting place. When you have issues such as this it is better to offer too much info than not enough.

Cheers and good luck,

Brock

Link to comment
Share on other sites

Guest Guest_guest

Hi,it happens with the waves 4.0 dx,Iam using dx8.1,I have no vsts of these.Iam useing the latest drivers from maudio 5000.36final.OS xp home.Thanks for the infomation..............

Link to comment
Share on other sites

no problem

I think you should try the second to latest drivers instead of the one you have and see if that helps.

also, make sure you have any waves updates, they are notorious for having problems. They really are. I don't know why because for the price there shouldn't be any issues in my opinion.

You can try their waveshell and use them vst and see if you still have issues.

no other direct-x plugs give you difficulties?

regards,

Brock

Link to comment
Share on other sites

no problem...

you might want to download some freebie direct-x plugs that are known to be solid just to make sure that it is only waves giving you trouble...

then if that's the case and none of the above has helped you have grounds to go ask waves what's up.

If there are known issues or solutions they will probably have the answer.

good luck,

Brock

Link to comment
Share on other sites

or better yet...

instead of downloading trouble free freebies...

get a couple of demos of some respected plugs so that you can be absolutely sure.

that's all I got man...

good luck...

B

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...