Jump to content

Audio Metronome


Guest Guest
 Share

Recommended Posts

I am attempting to lay down a track while using the audio metronome. However, the track records the click as well as the guitar. I can find nowhere to re-route the click output into another audio output either.

The only work-around I have found is to record the click track onto it's own track first, then lay down additional tracks with the metro turned off (but monitoring the recorded metro track). As you can imagine, doing it this way is a royal pain in the arse.

What gives here.....what can I do to prevent this?

Thanks,

MusicMan

M-Audio Delta 1010LT

AMP XP2200/512MB

Link to comment
Share on other sites

Guest Guest

Well, this post has been her five days now, and not one suggestion on how to remedy this situation. My guess at this point is that either the audio metro is simply incomplete, and barely usable, or just plain broken. I'm starting the think the latter.

If Magix is looking for suggestions for this thing, the first would be to allow the user to assign any audio output to the metronome. This is the biggest factor I see right now, and probably the easiest to implement.

Thanks,

MusicMan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...