Jump to content

samplitude playback problem


Guest wox
 Share

Recommended Posts

"The specified format is not supported or cannot be translated....

...Use the Capabilities function to determine the specified formats."

This occurs when playing back what I've just recorded into Samp 7. I record to a Delta 44, and have d/l the latest drivers from the M-Audio site. I run WinXP Pro on an Athlon system.

When I choose "M-Audio Delta 44 1/2" or "M-Audio Delta 44 Multi," which I'm assuming is what should be specified, it returns that error.

I have the L and R out from my mixer plugged into the Delta 44's 1 and 2 in, and the Delta's 1 and 2 outs go to the monitors.

If I choose "M-Audio Delta 44 1/2 (3+4)," "M-Audio Delta 44 Multi (3+4)," "M-Audio Delta 44 3/4 (3+4)," or anything but what it should be, it plays back with no volume at all. The volume slider on the RH side disappears, I am assuming that that's because there really can be no audio output for the playback device selected, and the program can sense that.

I have tried routing the output to the monitors through the Delta's 3 and 4 jacks to no avail. It gives the same error.

Thanks for any advice.

Link to comment
Share on other sites

Guest Guest

OK. There are the following choices available for playback in Samp:

M-Audio Delta 44 1/2

M-Audio Delta 44 3/4

M-Audio Delta 44 1/2 (3+4)

M-Audio Delta 44 1/2 (5+6)

M-Audio Delta 44 3/4 (3+4)

M-Audio Delta 44 3/4 (5+6)

M-Audio Delta 44 Multi

M-Audio Delta 44 Multi (3+4)

M-Audio Delta 44 Multi (5+6)

When I choose the following:

M-Audio Delta 44 1/2

M-Audio Delta 44 3/4

M-Audio Delta 44 Multi

....it returns the error:

"The specified format is not supported or cannot be translated. Use the Capabilities function to determine the specified formats."

When I choose these:

M-Audio Delta 44 1/2 (3+4)

M-Audio Delta 44 1/2 (5+6)

M-Audio Delta 44 3/4 (3+4)

M-Audio Delta 44 Multi (3+4)

M-Audio Delta 44 Multi (5+6)

...it "plays back", but with no sound and no volume control.

Link to comment
Share on other sites

Okay, it's fixed.

To all experiencing this problem,m it has to do (usually) with non-ASIO drivers being chosen on your soundcard.

I solved it with the help of a friend at another forum by going Options -> System/Audio, clicking "Playback Devices," choosing "Driver System" as ASIO, then choosing my soundcard from the "ASIO Device" drag-down menu under "ASIO Setup."

The ASIO drivers look a lot different than the WDM drivers. There were only two choices as opposed to the gaggle of options that I was presented with under WDM.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...