Jump to content

SAM Playback Question EWS88MTD


Recommended Posts

Friends,

I am running a Terratec EWS 88MTD and SAM 5.5 (which came with that card). My soundcard is a very simple Creative Live! 4.1 (value). All worked correctly when using WIN2k. I had to upgrade to WIN XP recently and I can not get the system work properly now. I use this system to make the sound for S8 films (so no professional use at all). When I have the project ready in SAM 5.5 and I click PLAY, I do get the following shield coming up (in german language, since the whole system is in german):

"Das Waveform-Device SB Live Audio (FF80) kann nicht für die Wiedergabe geöffnet werden! Grund: Dieses Format wird nicht unterstützt oder kann nicht übersetzt werden. Benutzen Sie die Funktion `Capabilities`, um die unterstützten Formate zu ermitteln."

I have literally done everything (and honestly a little desperate now) and changed every setting thinkable. (but obviously not the correct one ...)

Can someone help, please?

Thanks a bunch!

A.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...