Jump to content

Vsti Monitoring


Guest Curt
 Share

Recommended Posts

Hi all, i have a problem.

I'm testing the samplitude 7.2 demo and i'm having problems monitoring my vstis.

If i open any vsti and i play a few notes i cant see any signal in the mixer, even if i force monitoring.

If i record a midi part, i can hear the sound from the vsti and i can see the signal in the mixer( just the midi track) but not in the different outputs of the vsti, so i dont know for example where my bass drum is because i cant see the signal.

Am i doing somethign wrong?

Everything else is fine with audio (except that annoying record confirmation box)

Sorry all for my bad english, i am from spain, and i would like to switch to samplitude 8, so if i can avoid the record confirmation box in the next version i will buy it for sure, but first i need to be sure that this is the software i need.

My sound card is a gina 24 with latest asio drivers.

Thanks in advance

Link to comment
Share on other sites

Guest GTBannah

Hey,

No problem with the English, and it's miles better that my Spanish/Castellano. :P

Sorry I can't help with the VSTi problem though. ;)

I'm sure one of the "big brothers" will jump in. They're very good here.

Link to comment
Share on other sites

Thanks for the reply, this software is doing some odd things with me ;)

About this topic...if open the tutorial midi file and i select a vsti then it works fine, i can see the meters from the different outputs but i cant play the vsti, it doesnt sound, then, if i press the monitoring button the multi output meters will stop working, and i cant play in real time (even directly in the vsti keyboard).

The worst thing, is that after all this i un-check the monitoring button but i will not see again the multi output data :P

Im sure i'm doing something wrong, i will try to install another hard drive with a fresh windows installation.

Link to comment
Share on other sites

Guest Kraznet

I just tested it . Make sure you have the REC M (input Monitoring) enabled on the transport as well as the speaker icon ( so it turns blue) next to the track. Also make sure you have Asio enabled under Options >System/Audio .

Good luck

Kraznet

Link to comment
Share on other sites

I just tested it . Make sure you have the REC M (input Monitoring) enabled on the transport as well as the speaker icon ( so it turns blue) next to the track. Also make sure you have Asio enabled under Options >System/Audio .

Good luck

Kraznet

Many thanks, REC M was the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...