Jump to content

Object Editor won't open in Sequioa?


Guest Guest
 Share

Recommended Posts

I'm very new to this program Sequioa 6 but I have read all the help files and tried all the 4 options of how to open the object editor whilst having a midi file open as well as I've tried it with having a wav file open and it just won't open.

I was wondering if anyone knows whether there is something else that needs to be done first, like an option relating to it needs to be checked or something. :D

Any help would be greatly appreciated! B)

Link to comment
Share on other sites

  • 4 weeks later...
Guest Guest_Fifthcircle

If you were a legit user, you'd have a copy of Sequoia 7 and tech support. After all, version 7 was a FREE upgrade. Also, there never was a released version of Sequoia 6- only beta versions.

-Ben

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...