Jump to content

Problems with tuner


bigbean
 Share

Recommended Posts

no,...i've only used it a few times and had no probs. Sometime i just generate a sine wave. I think having software tuners is rediculous anyways,.. too much trouble.

I "think" all you have to do is solo the instrument/track and set the viz to the tuner.

Link to comment
Share on other sites

Guest GTBannah
I think having software tuners is rediculous anyways,.. too much trouble.

Not here, buddy. I haven't used the tuner with Samp yet but, SONAR's works fine with Guitars, Horns, Bass .... whay else do we need to tune? B)

Link to comment
Share on other sites

Sorry, I didn't realize horn players needed a tuner. And,...why would you want every musician breathing down your neck (looking at your screen) to tune his/her guitar/bass?

Good if your a solo gig i guess. I've used it a few times. It worked for me.

Link to comment
Share on other sites

Guest GTBannah
Sorry, I didn't realize horn players needed a tuner. And,...why would you want every musician breathing down your neck (looking at your screen) to tune his/her guitar/bass?

Good if your a solo gig i guess. I've used it a few times. It worked for me.

Some of us work in cramped spaces, like bedrooms.

I realise that that would be a bit different from othe people's situations. B)

Link to comment
Share on other sites

Yea,...Ive done it like that and learned to hate it. Much better (for me) to work with more people,...even just 2 different minds working.

Many times I let things sit,..because i couldnt get it to where i wanted,... but another person's suggestion would/could have sent the music/mix in a slightly different space. (hopefully a better one)

But I still like to do the one man thing too.

Link to comment
Share on other sites

The tuner in Samp doesn't recognize the DIs on my Q10

Seems to be a simple routing problem. The tuner doesn´t see any inputs, he gets plain audio data from the driver.

Here's what appears to be happening:

The tuner is set to "master", so it displays whatever is played back through the master. So the solution seems to be to have the monitored input go through the master, but it does not. The only way for me to do this is to actually record something, then play it back to see how far out of tune the instrument it. That's no good.

Right-clicking on the channel's ouput and selecting "visualization" seems like it should make the tuner "listen" to that channel. As expected, the tuner says "track xx" instead of "master". So, it should work at this point, but again, it doesn't.

Any specific routing suggestions? This sounds like a bug to me.

Link to comment
Share on other sites

Guest try this:

I think you need to use the rec dialog,...(OPT button) it opens with a peak metering Viz for monitoring,..just set it to tuner or open another instance with that vizualizer.

!!!!! let us know if it works

Link to comment
Share on other sites

I think you need to use the rec dialog,...(OPT button) it opens with a peak metering Viz for monitoring,..just set it to tuner or open another instance with that vizualizer.

!!!!! let us know if it works

If I change monitoring options to software fx, I get some action in the rec opt area. However, the tuner basically goes nuts. I don't even have to play anything and it will start moving all around. Anyway, software fx monitoring makes playback jumpy, so I don't want that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...