Jump to content

Sudden Strange


Guest GTBannah
 Share

Recommended Posts

Guest GTBannah

Hello all,

I was in study heaven for the last two weeks. Now, when opening a wave project, Samp truncates the file. The last 2 seconds just aren't there.

Mind you, the file plays in its entirety in the preview window (wish I could master it there B) ).

Any ideas? :D

Link to comment
Share on other sites

Guest GTBannah
Auto fades mode on?

I see "Crossfade Active" in the "Edit" menu. This, however, is on;y available after the wave file is opened.

I had to tack on an extra two seconds of audio to the end of the file .... this was truncated to the "correct" length.

It works in this scenario, but .... well .... B)

Any other ideas, anyone?

Thanx, Guest.

Link to comment
Share on other sites

Guest GTBannah

Well, I think I have it covered now.

Instead of opening a "Wave Project", what I did was open a "dummy" VIP with one stereo track then import the wave file. That way I have access to the "Auto cross-fade" switch in the Edit menu.

No more truncations! B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...