Jump to content

VIP Won't open in V6


Guest SRVclctr
 Share

Recommended Posts

Guest SRVclctr

I have an XP2 machine that was just loaded with V6 Producer. None of the previously created VIP's will open. I can navigate to the file, and click to open it, but nothing happens--not even an error message. I can create new VIP's from scratch, save them, and reopen them--but none of the existing ones will open. Anybody have some experience with this?

Thanx,

Andy

Link to comment
Share on other sites

Your win 98 file were done with fat32 and don't translate well when loaded on XP's NTFS. I had this problem when upgrading my computer. If I loaded my old files from one HDD to another it was no problem but if I transfered from a CD it did not work. There was a utility that could help out but I don't remember the name. I am guessing this is where you problem is though.

Hope this helps

Jeff

Link to comment
Share on other sites

Guest Guest_Tekker

That's interesting, I had no problems loading my win98SE VIPs when I got another computer and loaded win2000 on an NTFS drive. I am now using XP Pro on the same NTFS drive and still no problems. Although, I have heard many people mentioning problems with the Service Pack 2, while others say it worked without a hitch. So this could also be a possible cause to your problem.

Since you're on XP, you could try running Samplitude in Win98 mode and see if that allows you to open your old files. To do this, right-click the samplitude icon and choose the "compatibility" tab. Then check "run this program in compatibility mode for" and choose the "Windows 98 / Windows ME" option.

If this works, then try re-saving the project (maybe try a new name just to be safe, like SameName2) and disable the compatibility mode and see if you can open it.

-tkr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...