Jump to content

Playbak probs after upgrade to 6.05


Guest pat
 Share

Recommended Posts

Hi Folks - my name is Pat I'm relatively new to samplitude been trying it out as an alternative to Sonar (my version 2.2). after playing with the v8 demo I was still unsure so i bought producer 6.0. imported some wave files from sonar and had a nice project. All was well. downloaded the patch today for producer 6.05 and lo and behold I can no longer get good playback - lots of errors/dropouts.

I do have a number of samplitude effects runnings (1 delay, 3 reverb, a few dynamics, about a dozen eq) however this all worked before I upgraded just fine. I turned them all off and I still have the same problem.

Here are the symptoms:

1) disc utilization now never tops 3%! usually it's at 0!

2) CPU starts around 10%, then hits 20, then 40, then my favorite somewhere between 160-220% whatever that means.

I had been using buffer settings between 500-1000 with great results. I have tried changing them up to max and no difference.

I also selected large cache sizes in TrackSpeed setup. And I set the HD read size to Best Playback Stability.

Oddly, none of these changes seems to do anything.

And sadly, I can no longer play _any_ of my projects in Sonar! Oh NO!

If anyone has any ideas, please let me know - I can't figure what I did ---

Regards,

Pat

Link to comment
Share on other sites

Guest Guest_Tekker

You could try completely un-installing and re-installing Samplitude again. Then try loading the patch and see if that fixes anything.

If not, then try using the 6.04 patch, I remember hearing some people having problems with the 6.05 patch (back when v6.05 was the "current" version) and they said that 6.04 was the most stable. I've run both patches and am currently running 6.05 and it's working fine though.

But try re-installing first and if that doesn't fix it, then use the 6.04 patch instead.

The big thing you need to worry about saving is if you have changed any keyboard shortcuts, make sure you save the shortcut file so you can reload them without having to change each one individually again. :lol: I just had to reload all of my keyboard shortcuts again after re-installing Samplitude a few days ago because the stupid shortcut file didn't save. Grrrrr....... I've changed a lot of them so this took a while. :o

If you haven't changed any shortcuts, then you should be ok to re-install Samp.

-tkr

Link to comment
Share on other sites

Thanks for the tip I'll have to try it.

Other interesting details - it exhibits the same behavior through internal soundcard as well as external MOTU 896HD firewire interface.

Also, I see that 6.0/6.05 does not support ASIO drivers - I have to set back to WDM mode on MOTU otherwise even though I set the sample rate to 44.1k, as soon as I start playback the MOTU for some reason changes to 48k and the project (which is 44.1) does not play because of compatibility problem.

thanks -

Pat

Link to comment
Share on other sites

Ok my playback problems persist and this is what I did/noticed:

I uninstalled Samplitude and the VST adapter LIte (I'm not using this however...).

I reinstalled Samplitude 6.0 from the original disk, then installed the 6.05 patch, and loaded my project.

It played back fine the first time, but as it was doing before the second time I tried the errors started.

There are a few symptoms:

1) I see it starts going over 1 buffer in use and that's when the trouble starts.

2) I hear a noise in the output.

3) I get an error when I start the playback "Cannot open MIDI device: The device is probably used by another application."

I disabled the internal soundcard from the Sam System/Global Options Playback Devices. I do not have any midi in this project. I first deselected the internal GS synch on the soundcard, and when that didn't work I disabled all Midi functions from Midi options and have the same result.

I see that as the errors are mounting the Midi status shows "Lost Synch" flashing a lot. I have turned off all Midi including Audio/Midi synchronization. In fact, I do not even have a midi interface connected.

I am a bit baffled.

Interesting tidbit - when the problem first started, the errors would _always_ start happening at 00:03:47:xy!!!

In using the V8 Demo (which I still have installed) I felt that it went easy on system resources, which is why I thought to try it a little more buying V6. I have loaded the same project into the demo V8 and it seems to play back fine there.

Interesting: when I play in V8 demo I generally see cpu 20% Disk 20% or so. In V6.05 I see Cpu all over the map and Disk about 0 all the time....

Note also in V8 I do not see the Midi "Lost Synch."

A little concerned about what might be going on here... I have had more time with the V8 demo than version 6; maybe I'll reinstall v6 without the patch and see how that works out...

Any ideas?

Just in case my system is a sony laptop p4 1.6GHz 512MB ram, external USB2.0 7400 rpm hard drive with excellent throughput, Yamaha internal sound (which I don't disable to use V8) and a motu 896HD interface through firewire 400 running XP SP2.

Link to comment
Share on other sites

Guest Guest_Tekker

Hmmm.... Sorry I can't help more, but I've never had anything like that happen and I'm currently using 6.05.

For now I would suggest trying the 6.04 patch, until you can upgrade to v8.

I'm going to be doing the upgrade to v8 shortly also! :o

-tkr

Link to comment
Share on other sites

yeah I'm still having trouble with it. having the same problem in 6.05 and 6.0. generally v8 demo seems better, however it doesn't seem to properly support the motu 896hd firewire interface. You have to set the drivers to ASIO to get the individual MOTU inputs - and then you can only get Firewire 1-8 (no adat). When you set to ASIO, you can only output to Firewire 1-8 (no phones, no main mix, sub mixes/etc.

Version 6.0/6.05 does not support the ASIO drivers and you can only input from "MOTU Analogue" etc but can't select the individual input.

it sounds good when it's working...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...