Jump to content

prolems with midi record....


Guest me again
 Share

Recommended Posts

Guest me again

the problem in the 8.11 demo is the same like in the other versions....

when i record a midi part the notes are not really that what i have played in

is a little bit shifted .....i tested really often but is always the same

i know that i dont play 100% corecctly but in the shifting is a kind of linearity....

please help because the rest of this sam is the best audio Prog what i know

thanks (sorry for my english i`m German)

Link to comment
Share on other sites

Guest Guest

Add the following line to the Sam8_E.ini file under the [setup] section.

IndirectMidiThru=0

I had the same problem in the full version but that solved it for me. :o

Link to comment
Share on other sites

Guest Guest

It seems like there is a lot hidden commands in the program that only the developers seem to know about at the moment...don't ask me why though.

--------------------

To bad it didn't solve your problem...are you sure you put that line in the correct place in the ini file and saved it?

Maybe it is something to do with your buffer settings?

Samplitude seems to be a little tricky to get configured correctly depending on what system you have (and like any "newborn" release it has a couple of bugs that are being worked on) but I have now solved the majority of my problems.

I just bought this program and personally I'm very pleased.

Maybe it isn't the perfect sequencer but I have tried them all and that doesn't seem to exist. :o

I guess it's like a relationship...you have to find the one that annoys you the least. hehe

Or you can use another program to complement your main one...just don't let them find out about each other :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...