Jump to content

Midi not working


Guest Brucie
 Share

Recommended Posts

Guest Brucie

Hi there

I am having a major issue. I can't record midi notes to a Vsti if I have monitoring switched on. As soon as I turn off monitoring, the notes record, but I can't hear what I am playing. This would seem to be a fundamental thing and it is driving me crazy. How can you record if you can't hear what you are playing?

I have inserted a VSTi onto a midi track

Selected the input from my keyboard (the midi in flashes)

Turned on monitoring (so I can hear the instrument)

Pressed record

Sound comes out - no notes recorded

or

switch monitoring off (can't hear anything)

Press record

No sound, but notes recorded.

Is this a bug?

Neil

Link to comment
Share on other sites

Guest sebastian.gabler

... so you test the demo, right?

ok, if you tell me what VST-i is affected, I can try to find out if this is fixed in 8.2 or not.

Cheers,

Sebastian

Link to comment
Share on other sites

Guest Brucie

I am using the registered version of 8.2, but I am still waiting for my forum registration so I can post there.

It doesn't work for any vsti including robota.

Thanks

Neil

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...