Jump to content

I CAN'T BELIEVE THIS...


Guest rogermask
 Share

Recommended Posts

Guest rogermask

Can Somebody please tell me YOU CAN NOT run samplitude if you not on-line? I just stopped all internet traffic in ZoneAlarm and samplitude din't want to work no more. so, if your internet is down you cant work on samplitude? please somebody

Also, I can't post any massage in samplitude forum. I get this massage: "Sorry, you do not have permission to start a topic in this forum"

I just move from cubase to samplitude and sometime notice when I use de "undo” goes 2 steps back instead of one.

Link to comment
Share on other sites

Hi

Can Somebody please tell me YOU CAN NOT run samplitude if you not on-line? I just stopped all internet traffic in ZoneAlarm and samplitude din't want to work no more. so, if your internet is down you cant work on samplitude? please somebody"

Yes you do have to allow Samplitude access through ZoneAlarm. But, Samplitude doesn't actually access the net it uses a loopback through your network card the address is (127.001). So if I'm working on a processor intensive project I physically disconnect from the internet (disconnect the cable from the cable-modem) and shut down my Firewall and anti-virus. Then I have all the processing power for my project.

If you want to stay connected to the net you will have to allow samplitude access through ZoneAlarm.

Also, I can't post any massage in samplitude forum. I get this massage: "Sorry, you do not have permission to start a topic in this forum"

You have to log on to be able to reply

Cheers

N

Link to comment
Share on other sites

Guest sebastian.gabler
if your internet is down you cant work on samplitude? please somebody

Well, if you choose the method to let block every traffic by Zonealarm, that's maybe incompatible. True. But that is only one method to pull the tap... So, as a bottom line I would not express it in that way.

Another way would be to physically disconnect the network cable. (BTW, any security expert will agree that this is the safest option to block the internet. The use of a SW firewall for that purpose is rather a workaround...)

In this case you will experience that Samplitude works just fine. Samlitude needs TCP/IP to run and it needs access to "localhost", as Noised has correctly explained.

Actually, we do not recommend to run local SW firewalls. Local SW firewalls are by no means a professional solution and may interfere the communication of Samplitude with Codemeter, as in your case. Moreover, they cause additional CPU overhead on TCP/IP communication and are easiely corruptable by certain malware.

The better solution is to run a router or a dedicated HW firewall, specifically in cases where you want to be constantly online, e.g. over DSL. Another method could be running the on-board HW firewall on certain Nvidia boards.

Best regards,

Sebastian

Link to comment
Share on other sites

Guest rogermask

Thank you very much guys for your reply. Im still unsure about this matter... for example: if I move to a new place and dont have internet for awhile am I going to able to run samplitude yes or no? that I need only a network card installed?

I do log-in in sam. forum.. this what I see on top of the page: "Logged in as: rogermask ( Log Out )

I still get this massage: "Sorry, you do not have permission to start a topic in this forum" even if I shotdwon ZoneAlarm..

anyone please...

Link to comment
Share on other sites

Guest Kraznet
for example: if I move to a new place and dont have internet for awhile am I going to able to run samplitude yes or no? that I need only a network card installed?

Which version are you using ? V.8 with the dongle?

I do log-in in sam. forum.. this what I see on top of the page: "Logged in as: rogermask ( Log Out )

I'm not sure what is causing that Roger do you have cookies enabled?

Regards

Kraznet

Link to comment
Share on other sites

Guest Kraznet
Im using 8.2 with a dongle

Once the dongle is initially registered/activated online you can use it on any non internet computer . I use it like that on my laptop all the time . I presume you have activated the Codemeter Dongle online ?

have accept all cookies...

I'm mystified by that problem at the moment Roger

Regards

Kraznet

Link to comment
Share on other sites

Guest sebastian.gabler

Hello Roger,

I have found the problem: in the support forum you are only in "validating" group. These can not post. I will inform the Forummaster Samplitude what is going on.

Please yourself verify that you have specified a correct email adress, preferedly the one you used for the Samplitude Activation. Otherwise, the activation of your account will not work out.

BTW, I have no computer without network card, but AFAIK TCP/IP also works with no card installed, as it is a service, no driver. TCP/IP and maybe DHCP client is needed for the dongle. No networking HW.

Cheers,

Sebastian

Link to comment
Share on other sites

Guest dlbmusic

I have Sam 8.2 on our main system, there is no internet in that room, nothing connected to the machine. SAM just need to set up the key dongle with the "network" settings. you don't need a network setup that leaves your machine. its just between the machine and the dongle.

Link to comment
Share on other sites

  • 4 weeks later...

Hello,

I got the same problem as Rogermask ->

can't post any massage in samplitude forum. I get this massage: "Sorry, you do not have permission to start a topic in this forum"

I'm also logged in and accepting cookies. Already contacted the forum master but got no reply so far.

Help!

Regards

Ben

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...