Jump to content

Mute MIDI recording?


Ichiban
 Share

Recommended Posts

hi all :unsure:

I've connected a Yamaha MIDI tone generator to my soundcard; now, if I activate "midi" in track properties (Sam8) and select as output "SW Microsoft GS Wavetable", if I send some impulse via the Yamaha tone generator, I can hear the correct sound inside Sam8.

But... if I press the REC button and start playing on the Yamaha, nothing is recorded :D and after pressing the STOP button all become mute. To re-hear something I must again select "SW Microsoft GS Wavetable".

I don't need of course to use "SW Microsoft GS Wavetable", it was just a test, but I really need to record MIDI.... what can I do? :D

thanks

Link to comment
Share on other sites

it seems that Samplitude 8 SE does have lot of problem with MIDI recording :D

If I just use my keyboard, then it is all ok.

If I just use my drum trigger module then is all ok.

If I use both of them, no one will be recorded... :unsure:

I hope they will release a patch soon to fix this embarassing bug...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...