Jump to content

Samplitude And Emu1820m


dez81
 Share

Recommended Posts

Hello all I am trying to use the 8.1 demo / 1820 and am not able to record my vst instruments. when I turn of the monitoring I can record and play back midi (just cant hear what i am playing) but when it is on I dont record anything. I am using asio, how is the patchmix supposed to be setup?

Link to comment
Share on other sites

I assume you want to record MIDI for the Emu VSTi - recording audio of a VSTi isn't possible, you would have to record MIDI and then freeze or bounce the VSTi track.

Please try once more recording MIDI while the Emu VSTi is in monitoring, and then check if the MIDI data is somewhere at the far end/beginning in the object, this can easiest be done by opening the MIDI editor and looking at the event list.

There is a problem with some MIDI interfaces which don't reset their MIDI time stamp for recoding which has been solved with 8.3. If this is the problem, the MIDI data is recorded, but timing is off by the same time delay since you started monitoring for that track/VSTi.

Of course you should also try to record another VSTi and see if this works, and try another MIDI interface if possible, if you are using USB MIDI try also the usual MIDI cable connection if possible.

Greetings,

Frank

Link to comment
Share on other sites

I assume you want to record MIDI for the Emu VSTi - recording audio of a VSTi isn't possible, you would have to record MIDI and then freeze or bounce the VSTi track.

Please try once more recording MIDI while the Emu VSTi is in monitoring, and then check if the MIDI data is somewhere at the far end/beginning in the object, this can easiest be done by opening the MIDI editor and looking at the event list.

There is a problem with some MIDI interfaces which don't reset their MIDI time stamp for recoding which has been solved with 8.3. If this is the problem, the MIDI data is recorded, but timing is off by the same time delay since you started monitoring for that track/VSTi.

Of course you should also try to record another VSTi and see if this works, and try another MIDI interface if possible, if you are using USB MIDI try also the usual MIDI cable connection if possible.

thanks for the reply frank, I do find that the midi timing is off when I record a 4 bar loop it never starts at the first bar. I use usb midi from my x station keyboard. you said thst some midi devices dont reset well that should explain why I have to toggle the midi button on/off before i record a new track, I tried multiple vsts but I get the same result. i will try using my midiman interface. also I figured out how to record audio from a vst by changing the routing in the emu mixer but I prefer midi :lol: sorry for the long post but I think the manual sucks but i like the program also is there any way to loop record and hear what i recorded on the previous pass? I can loop record but I cant hear what was recorded

DEZ

Link to comment
Share on other sites

Your MIDI Recording problem with the 8.11 Demo is very probably solved with the current 8.3 Version, unfortunately there is no demo of 8.3 at this time. You could try the very cheap Samplitude 8 SE which is based on Version 8.3 and see if it works, from SE you can later update without financial loss (or even with advantage) to Sam classic - or wait with the update from SE to classic until V9 is released :lol:

If this couldn't convice you, you'll need to wait for a V9 demo version, but I assume this may take some more weeks..

Greetings,

Frank

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...