Jump to content

Asio4all Settings For Lowest Latency With Samplitude V8se


Recommended Posts

Hi everybody

I am starting to use Samplitude V8.3 SE after 6 month of using Kristal Audio Engine(KAE)together with ASIO4ALL. Samplitude V8SE has many advantages over KAE but I am experiencing a track to track delay/latency when using Samplitude V8SE, that I have not experienced with KAE.

When I have done a 4 track audio recording I need to adjust(delay) the first recorded track approx 30 ms to get it in sync with the last recorded track.

My soundcard is a Soundblaster live! 24 bit PCI card. Nothing fancy, but seems to work good enough with KAE/ASIO4ALL.

The PC is 1800MHz AMD Athlon XP with 512 MB RAM.

OS is Windows XP.

With KAE I am using defalt settings in ASIO4ALL (latency compensation 32 samples and ASIO buffer =512 samples.

What ASIO4ALL settings are you using with your soundcards when using Samplitude V8SE to get the lowest latency (without getting sound quality problems) ?

With Samplitude I am using Software monitoring and disabled monitoring.

(with enabled monitoring I am getting an echo).

Link to comment
Share on other sites

Hello Kalle,

what Recording Mode do you use? Actually, there should be no alignment issues. The same should be true for the Monitoring Echoes. There seems to be something broken.

However: maybe you are referring to the echo between your own voice and the monitoring signal. I experience the same. It seems impossible for me to get such a low latency with ASIO4all that it isn't a PITA to work with doing voiceovers or other overdubs. (Laptop with SMAX4 here). That is definetly a latency issue and the only way around it would be investing in real ASIO HW. ASIO4all is just an emulation.

Cheers,

Sebastian

Link to comment
Share on other sites

Hi Sebastian

I did some more recording tests yesterday, and after some major problems with samplitude and asio4all I needed to re-start the PC and hey presto all the delay problems was gone.

I did test recordings with 24bit/96khz and 24bit/44.1khz without any delay between tracks.

Today when I started samplitude again I could hear a recording echo even if monitoring was not activated.

But after some fidling with asio4all settings I re-loaded default settings and then the echo was gone or at least nearly not hearable. And no difference with monitoring on and off.

I have continued with recording tests today and the track to track delay is very low.(<< 10 ms).

Its definitivly lower than my brain and fingers can handle when playing guitar.

My way of testing is to play guitar against an imported backing track and listen to and visually check (on the track graphs) the timing between the backing track and the recorded tracks and between the recorded track.

And feeling is that the delay is lowest when using 96 kHz sampling rate compared to 44.1 kHz.

Link to comment
Share on other sites

And feeling is that the delay is lowest when using 96 kHz sampling rate compared to 44.1 kHz.

No feeling. Calculus. If buffers are given in samples (that's usually the case, your ms are only secondary dreived for the 48k case!), the latency gets shorter when increasing the samplerate.

Sebastian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...